Search for content in message boards

FTM 2014 Index of individuals not sorting alphabetically

Replies: 23

FTM 2014 Index of individuals not sorting alphabetically

Posted: 20 Nov 2013 5:27AM GMT
Classification: Query
I've upgraded to FTM 2014 and managed to avoid the syncing problem, but have a problem with the index of individuals. Whenever I bring it up (e.g. F2, or trying to link to an existing source based on name) it is not sorted alphbetically (see attached image). I seems the people who were in the tree when I imported it are alpha sorted, but anyone I've added since is randomly added to the beginning of the list.

I can sort the main index by name (it has sort options), but when you're trying to link to an existing source and wanting to search by name it can't be done. Having to manually look through several thousand names to find the right person is frustrating.

Has anyone else had this problem and/or got any suggestions?

Thanks!
Attachments:
SubjectAuthorDate Posted
nomerogers 20 Nov 2013 12:27PM GMT 
tulrose 20 Nov 2013 4:11PM GMT 
nomerogers 20 Nov 2013 8:40PM GMT 
johndd189 21 Nov 2013 2:37AM GMT 
silverfox3280 20 Nov 2013 4:56PM GMT 
jamclo 20 Nov 2013 5:23PM GMT 
ralphm66 23 Nov 2013 12:33AM GMT 
jamclo 23 Nov 2013 12:44AM GMT 
silverfox3280 23 Nov 2013 1:30AM GMT 
RoderickHinke... 5 Apr 2014 9:11PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions