Search for content in message boards

Black Friday glitch

Replies: 2

Black Friday glitch

Posted: 3 Dec 2013 3:42PM GMT
Classification: Query
My old laptop has been making ominous noises so I got a new one about a week ago. Given the many Black Friday sales, some of you may have a similar glitch:

I upgraded to Win8.1 when I was setting the new one up. Installed FTM2014 from disk and added the recent update. Added 5 2014 files totalling about 21,500 people. Uploaded each of them to Acom.

Chose the second smallest file (450 people with about 300 media attachments) to test syncing. Added 3 people and made 5 changes. It sync'd completely incuding the ping at the end and the success banner ... but no checkmark. The sync still showed the two up/down arrows. When I clicked them the same changes did the whole sync routine again but ended with no checkmark. It's an unending loop.

Subsequently I wanted to download MS-Office but it would not complete. MS-Support found the free McAfee anti-virus that I had uninstalled did not completely uninstall and was still interfering in background!!

Once it was completely removed, both the Office and the FTM sync went to completion.

So for all those new machines out there over the next few weeks ... fair warning that freebie software that comes pre-installld may be an unlikely trojan horse.
Cheers,
Bo
SubjectAuthorDate Posted
bojangles2_1 3 Dec 2013 10:42PM GMT 
keithnuttle 4 Dec 2013 3:23AM GMT 
bojangles2_1 4 Dec 2013 1:42PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions