Search for content in message boards

FTM2014 - Showing as "Vulnerable Application" on Kaspersky Scan!

Replies: 11

FTM2014 - Showing as "Vulnerable Application" on Kaspersky Scan!

Posted: 10 Dec 2013 8:03AM GMT
Classification: Query
When I ran a vulnerability scan using Kaspersky the FTM2014 application was listed as a "vulnerable application". On closer inspection it appears Adobe Flash Player 10.1.r52, which is embedded within the Tutorial_PC.exe, might be the culprit. This resulted in my taking restorative action to ensure my PC was not infected.

In order not to repeat the above is there any way I can do a custom install without the above executable or is there a fix likely in the near future from FTM?

Thanks for any advice. (But please do not suggest I simply ignore the above warning because I am not prepared to re-install FTM2014 unless I can be absolutely sure there is no risk to my PC).
SubjectAuthorDate Posted
search1ng4u 10 Dec 2013 3:03PM GMT 
Barbara Taylo... 10 Dec 2013 3:08PM GMT 
search1ng4u 10 Dec 2013 3:23PM GMT 
Barbara Taylo... 10 Dec 2013 3:35PM GMT 
search1ng4u 11 Dec 2013 11:10AM GMT 
David Abernat... 10 Dec 2013 3:36PM GMT 
search1ng4u 11 Dec 2013 11:13AM GMT 
KATHYMARIEANN 11 Dec 2013 3:44PM GMT 
search1ng4u 6 Jan 2014 12:08PM GMT 
search1ng4u 6 Jan 2014 2:46PM GMT 
per page

Find a board about a specific topic