Search for content in message boards

Still cannot launch FTM 2014 in Windows 8 0 - still wish I had never bought it

Replies: 11

Re: Still cannot launch FTM 2014 in Windows 8 0 - still wish I had never bought it

Posted: 13 Jan 2014 8:30AM GMT
Classification: Query
There are too many of us here using all of the included patches to be a only a problem with the software.

I see that you have something installed or set that is preventing FTM to have run as needed.

What protection programs such as your AV, firewall, spam blockers and etc. are you running?
Also if you were to provide spec's of your machine it may also help?

The following is the spec's of this Windows 7 machine (I do have FTM on a Windows 8 machine) to help you see what is helpful.
Tech Support Guy System Info Utility version 1.0.0.2
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: Intel(R) Core(TM) i3-3220 CPU @ 3.30GHz, Intel64 Family 6 Model 58 Stepping 9
Processor Count: 4
RAM: 7867 Mb
Graphics Card: Intel(R) HD Graphics, -1792 Mb
Hard Drives: C: Total - 953765 MB, Free - 865868 MB;
Motherboard: ASUSTeK COMPUTER INC., P8Q77-M
Antivirus: F-PROT Antivirus for Windows, Updated and Enabled
SubjectAuthorDate Posted
LeighBCD 2 Jan 2014 7:46PM GMT 
silverfox3280 2 Jan 2014 8:48PM GMT 
LeighBCD 2 Jan 2014 10:58PM GMT 
LeighBCD 2 Jan 2014 11:09PM GMT 
keithnuttle 3 Jan 2014 3:20AM GMT 
seanrough 13 Jan 2014 4:22AM GMT 
LeighBCD 13 Jan 2014 8:04AM GMT 
David Abernat... 13 Jan 2014 3:30PM GMT 
LeighBCD 14 Jan 2014 8:41AM GMT 
LeighBCD 14 Jan 2014 8:45AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions