Search for content in message boards

FTM crashes with Web Search Resources

Replies: 31

Re: FTM crashes with Web Search Resources

Posted: 27 Mar 2011 10:52PM GMT
Classification: Query
I'm sorry so many are having this same problem with the FTM 16 web search freezing, but am thankful I found this thread as the same thing happened to me about 2 days ago also.

I thought it was because I had just installed FTM 2011, and for some unknown reason version 16 started acting up.
I am running windows 7, 64-bit, Home Premium, and had some trouble getting version 16 to install at first. I finally got it working but do have to run it as Administrator. I haven't updated to IE 9 yet, and I tried installing the new Service Pak 1 for windows 7 and it fails. I checked Windows Update and have it set for automatic updates. The last update I have was 2 days ago and it was for Windows Defender.

Nancy

Sometimes I do have the same problem with the web search working, and usually using Ccleaner and rebooting clears something out and it works. Just as others describe, the hourglass runs, but I get no blue progress bar at all.
The only way I can get out of that screen is to use Ctrl+Alt-Delete and restart windows. The
SubjectAuthorDate Posted
WalterVTurner 26 Mar 2011 2:30PM GMT 
campfamwy 27 Mar 2011 12:41AM GMT 
bakerchj 27 Mar 2011 12:58AM GMT 
campfamwy 27 Mar 2011 1:23AM GMT 
WalterVTurner 27 Mar 2011 8:44AM GMT 
johnmcgrew1 27 Mar 2011 4:10PM GMT 
NOffield1941 28 Mar 2011 4:52AM GMT 
BelleFleur7 27 Mar 2011 1:58PM GMT 
TOM GRIFFIN 28 Mar 2011 7:10PM GMT 
ma783 28 Mar 2011 8:01PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions