Search for content in message boards

google chrome and ancestry

Replies: 3

google chrome and ancestry

Posted: 18 Feb 2012 9:00PM GMT
Classification: Query
ok I have been able to open my FTM on stand alone computer with no issues but have been unable to, I restored to an earlier date on stand alone comp, now it would not let me open ancestry from main window in my FTM ancestry dashboard. said there was some file missing, so I tried to uninstall google chrome so I could reinstall and it would not let me do this function. So I made firefox my main browser and now I can access ancestry from my FTM program. so I opened up from the dashboard no problem. However, when I tried to open up the tree I wanted to work on I get this message, "can not open Crosby-erickson tree, ancestry is updating" I have never seen this before... has anyone else?
SubjectAuthorDate Posted
ksuhistory 19 Feb 2012 4:00AM GMT 
ksuhistory 19 Feb 2012 4:01AM GMT 
sl_kelly 19 Feb 2012 4:30AM GMT 
ksuhistory 19 Feb 2012 4:36AM GMT 
per page

Find a board about a specific topic