Search for content in message boards

source citation not showing up in report

Replies: 16

Re: source citation not showing up in report

Posted: 25 Feb 2012 7:53AM GMT
Classification: Query
Edited: 25 Feb 2012 7:56AM GMT
Margaret Ask: The box "include sources" is checked. I don't see a box that says "include all sources.

This was a problem for me when I first upgraded to FTM 2012. With the your report displayed, look in the "Report Options" on the right of the screen. In the row of icons at the top of that pane, click on the far left one "Items to Include".

In the right of the "Items to Include" pane there are several check boxes to select what notes you want and the option to include all sources.

There is another parameter that is cleverly hidden in the + (Plus sign) in the top middle of the "Items to Include" pane. (It took me a couple of days to find it.)

Click the plus sign and the "Select Facts" pane pops up. At the bottom is the "Select All" button. Click button and say "OK"

All of the facts that have text will appear in that report.
SubjectAuthorDate Posted
gopgal55 24 Feb 2012 5:03AM GMT 
silverfox3280 24 Feb 2012 5:16AM GMT 
gopgal55 24 Feb 2012 12:13PM GMT 
silverfox3280 24 Feb 2012 1:35PM GMT 
gopgal55 24 Feb 2012 1:47PM GMT 
johndd189 24 Feb 2012 8:23PM GMT 
keithnuttle 25 Feb 2012 2:53PM GMT 
gopgal55 26 Feb 2012 4:47PM GMT 
johndd189 24 Feb 2012 6:18AM GMT 
gopgal55 24 Feb 2012 11:49AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions