Search for content in message boards

FTM 2 for MAC Sync Problems

Replies: 30

Re: FTM 2 for MAC Sync Problems

Posted: 28 May 2012 9:46PM GMT
Classification: Query
I too have had identical problems with my FTM 2 for Mac (OSX 10.6.8). I have been a FTM user for over 10 years (Windows), but converted to Mac a year ago, and only purchased FTM 2 for Mac 3 months ago.

Same issues...tree will not sync being the primary problem. Like others, at first syncing went fine. I then left home for a month and added to my online tree via my iPad about 600 names. After returning home, my online tree could not update my local tree. I ended up breaking the link, downloading/merging my two tree to my computer (which ended up being a nightmare -- over 2,000 duplicated individuals). I finally got my data in relatively good shape, but to my dismay found I couldn't even UPLOAD my tree to Ancestry.com, let alone sync them together.

I spent over 2 hours with Customer Support a couple of days ago to try to resolve this once and for all, to no avail (after deleting the application, reinstalling, updating, etc.) just like you all. CS was not condescending, but by the same token was fairly clueless as to what was happening...as if this were a very novel occurrence, which it obviously is not. At the end of the marathon session with CS (after being put on hold for the last 20 minutes) is that he had "heard from another CS person" of this very same problem happening to "one other person", and that it that case it turned out to be "an extra-large media file" that "could not compress with the other data so it could be synced", and that all I needed to do was locate this media file, remove it, and presto! All should be well.

So to be on the ultra safe side, I actually relocated my ENTIRE media library file to make sure I got rid of the theoretical offending file(s). But still, no success, no sync, no anything. So I very much doubt the problem has anything to do with media files.

And I can also very much relate to the slowness of the program, clicking between tabs and so on....but ESPECIALLY when merging some new information within FTM with the online service. It takes forever...... The program will often times freeze while in the midst of downloading data, leaving me to wonder if any data was even added at all (the little "merge successful" message fails to appear). I have had to "force close" the application on several occasions. In addition, the program will also outright crash half the time during these instances of freeze-merging.

There is something very wrong with the Mac version of this software and I hope FTM is listening. I'm ready to chuck the whole thing and switch to another piece of software. Very disappointing and frustrating.

However, I would be satisfied to just work with an online version of my tree, using my local software just for reporting, as has been mentioned. But now I can't even upload my tree to do THAT! And converting it all to GEDCOM and uploading it to Ancestry.com would be fine, except that GEDCOM files do not contain any media files at all....and documentation and photos is a huge part of genealogy (and is a major component of my over 6,500 listed people)!!

HELP!!

/rant off/
SubjectAuthorDate Posted
brnn69 13 Apr 2012 5:43PM GMT 
Dan Duffy 18 Apr 2012 5:45AM GMT 
brnn69 18 Apr 2012 7:31AM GMT 
rpal20001 21 Apr 2012 6:05PM GMT 
Richard Dillo... 29 May 2012 3:46AM GMT 
rpal20001 4 Jun 2012 10:46AM GMT 
Henderson_Eri... 12 Jun 2012 9:26AM GMT 
brnn69 12 Jun 2012 8:35PM GMT 
millikan_baug... 13 Jun 2012 5:35PM GMT 
wehenley 9 Jul 2012 8:35AM GMT 
per page

Find a board about a specific topic