Search for content in message boards

Unable to restore 2012 FTM file from removable media

Replies: 5

Re: Unable to restore 2012 FTM file from removable media

Posted: 24 Nov 2012 10:27AM GMT
Classification: Query
I tried several suggestions from the help desk--none of which worked. Then tried the restore suggestion and it did work, however, even with a different name on the file, it saved the file over my current file. Fortunately I had made a backup. I have never had issues prior to converting to 2012, but at least I can backup and restore thanks to your suggestions. Too bad I can't go back to 2006--I really regret leaving that version. Thanks again,

SubjectAuthorDate Posted
dbasile46 27 May 2012 9:57PM GMT 
sl_kelly 27 May 2012 10:23PM GMT 
dbasile46 24 Nov 2012 5:27PM GMT 
Marco Scavo 25 Nov 2012 12:36AM GMT 
johndd189 27 May 2012 11:46PM GMT 
BurgessDonnel... 28 May 2012 10:37PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 | Corporate Information | Privacy | Terms and Conditions