Search for content in message boards

Can't re-link? Seriously? [SOLVED]

Replies: 38

Re: Can't re-link? Seriously?

Posted: 24 Nov 2012 10:38PM GMT
Classification: Query
Hi All - I recently upgraded to Windows 8 and encountered this problem. Very unhappy. However, I copied over the stuff under my old \users\(username)\AppData\Roaming\FamilyTreeMaker directory per the earlier post, and then TreeSync worked perfectly again, saying they were in sync! I even made a modest change and did a test sync and it worked! Very happy. So thanks to everyone who shared this tip.

Let me tell you what I did, in case anyone else hits this. First, I restored my family tree maker directory (and media directory), although to a different directory than before. I then reinstalled family tree maker 2012. Then I ran it and discovered the problem. Then I shut down FTM. When I did my Windows 8 upgrade it put all the old user settings under c:\windows.old\users\(old username)\AppData\Roaming\FamilyTreeMaker. I copied all of that into c:\users\(new username)\AppData\Roaming\FamilyTreeMaker and it worked.

They really should make this easier and more automatic, since it definitely can be done. Especially if you're doing something common like moving computers!!

C'mon ancestry.com folks, please fix this, as a lot of your users will have great unhappiness and difficulty encountering this.
SubjectAuthorDate Posted
BurgessDonnel... 23 Jul 2012 12:48AM GMT 
imbobear 26 Sep 2012 5:36AM GMT 
cflaat 25 Nov 2012 5:38AM GMT 
Marco Scavo 25 Nov 2012 1:48PM GMT 
keithnuttle 25 Nov 2012 2:24PM GMT 
Marco Scavo 25 Nov 2012 4:32PM GMT 
David Abernat... 25 Nov 2012 4:28PM GMT 
serenity20061 12 Dec 2012 2:56AM GMT 
Carl Denbow 19 Jul 2013 4:42PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions