Search for content in message boards

Can't re-link? Seriously? [SOLVED]

Replies: 38

Re: Can't re-link? Seriously?

Posted: 25 Sep 2012 11:36PM GMT
Classification: Query
Well it's now nearly October and FTM still hasn't come up with the capability to accomplish this task easily. I would be interested in your scripts if still available.
My events:
Had to reinstall OS (Vista)
On DVD Disc I have .ftmb, .ftm, and media folder.
Had to call support for an install serial. They asked if I purchased the extended download.
Me "uhhh no I saved the download file when I purchased it" (Here's your sign support)
Before trying to link my own family file I worked with a much smaller family. I tried downloading from Ancestry, etc. even tried merging. Tried syncing with Ancestry again (same tree name) but it just makes a duplicate tree on Ancestry. Grr. Wish I knew about the app data folder before. I'm just frustrated with FTM 2012 & Ancestry right now.
SubjectAuthorDate Posted
BurgessDonnel... 23 Jul 2012 12:48AM GMT 
imbobear 26 Sep 2012 5:36AM GMT 
cflaat 25 Nov 2012 5:38AM GMT 
Marco Scavo 25 Nov 2012 1:48PM GMT 
keithnuttle 25 Nov 2012 2:24PM GMT 
Marco Scavo 25 Nov 2012 4:32PM GMT 
David Abernat... 25 Nov 2012 4:28PM GMT 
serenity20061 12 Dec 2012 2:56AM GMT 
Carl Denbow 19 Jul 2013 4:42PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions