Search for content in message boards

Family Tree Maker 2012 Sync problems

Replies: 65

Re: Family Tree Maker 2012 Sync problems

Posted: 31 Oct 2012 4:04PM GMT
Classification: Query
I had the exact same thing happen to me. I discovered that I had media missing. I had about 275 media files what went missing while uploading. After several days of replacing the missing media from my External Media Vault, I tried once more. This time it worked about half, still missing media, most likely it did not finish the media processing. Then I noticed that in my FTM program that about 25% of photos were replaced with another media file from that person.
After fixing my FTM file, I deleted my tree from Ancestry and uploaded again. This time it worked and I saw no unnecessary changes in my FTM program. I have about three thousand media files and it took a very long time to upload them. This was all after the FTM upgrade along with a great slowdown of the entire program and many crashes frequently.
At least I have not had any major problems for several days.
I am still sure that they will get this fixed.
Mister Bill
SubjectAuthorDate Posted
tulrose 21 Oct 2012 4:14PM GMT 
moximillion 21 Oct 2012 9:40PM GMT 
CynthiaFreder... 22 Oct 2012 3:24PM GMT 
ABBOTSLEIGH19... 31 Oct 2012 9:14AM GMT 
jdgracie 31 Oct 2012 6:47AM GMT 
shot34ever 31 Oct 2012 10:04PM GMT 
snowhite803 24 Dec 2012 6:20AM GMT 
shot34ever 24 Dec 2012 4:23PM GMT 
stephenkhigha... 24 Dec 2012 4:41PM GMT 
Barbara Taylo... 26 Dec 2012 4:00AM GMT 
per page

Find a board about a specific topic