Search for content in message boards

Installing FTM 2012 update to new version

Replies: 5

Installing FTM 2012 update to new version

Posted: 26 Nov 2012 12:14PM GMT
Classification: Query
I am currently running FTM 2012 v21.0.0.580 on Windows 7 64bit. There is a "compulosry update" which absolutely refuses to install. I have asked avanquest - but hey, no answer, now there's a surprise! I have tried

a) running as Administrator
b) running in "compatibility" mode Windows XP Service Pack 3 and also Windows 7

Nothing seems to work. I get the screen which shows the update and the FTM program with a check mark but when I press Update, the whole lot disappears and I'm left with nothing, the FTM doesn't even launch. The only way to get FTM to launch is to press Cancel to the compulsory update and then to say "yes I know it's compulsory and I want to ignore it" and then it will launch.

This is the second time that I've had problems with a compulsory update. Windows 7 64bit has been around for a long time now, you'd think that "they" would make sure that their software worked wouldn't you?

All ideas welcome.
SubjectAuthorDate Posted
hfwiddy 26 Nov 2012 7:14PM GMT 
David Abernat... 27 Nov 2012 1:21AM GMT 
hfwiddy 27 Nov 2012 10:53AM GMT 
ginglish1 27 Nov 2012 1:48PM GMT 
hfwiddy 27 Nov 2012 4:35PM GMT 
hfwiddy 29 Nov 2012 10:17AM GMT 
per page

Find a board about a specific topic