Search for content in message boards

New tree sync issue?

Replies: 6

Re: New tree sync issue?

Posted: 29 Nov 2012 8:24AM GMT
Classification: Query
I am having the same sync error experience. It failed again last night. This has happened half a dozen times now since I bought this software in Fall 2011. The sync errors seem to coincide each time with some of the FTM updates, but not all of them.

Each time I get a sync error, nothing works except to unlink the tree from FTM and re-download it from Ancestry. I have tried rebooting, restoring previous versions ...nothing works except unlinking and reloading.

I am disappointed that I have had to reload my tree so often. Last reload was in July. Today makes the fourth time I have had to unlink and reload it in a year. It seems that the programmers at Ancestry could do a better job of testing the upgrades for this problem.

My tree has over 6000 people in it and takes all day to reload and multiple days for the media to reload. Meanwhile, while it is reloading, I cannot work on it online. I too use it daily. If I had known this, I would have bought genealogy software from the competition.

Tech Specs: FTM 2012 & Win7 Home Premium Service Pack 1, 64 bit. Updates on both current.
SubjectAuthorDate Posted
lbragg 26 Nov 2012 8:16PM GMT 
lbragg 27 Nov 2012 2:20PM GMT 
Michael Griff... 27 Nov 2012 3:08PM GMT 
tulrose 27 Nov 2012 3:38PM GMT 
jwbc__72 27 Nov 2012 5:31PM GMT 
Michael Griff... 28 Nov 2012 1:56PM GMT 
j9463b 29 Nov 2012 3:24PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions