Search for content in message boards

Deleting Data

Replies: 7

Re: Deleting Data

Posted: 1 Dec 2012 2:53PM GMT
Classification: Query
Both. And yes I use the merge function.

I use ancestry.com on my desktop for visual purposes & the point and click. Then I have family tree maker on my laptop. I sync the trees, double check - they both are showing the same number of people, spot check & they appear to have the same media (newspaper) attached. All is well. Then I come back in a day or so and things have changed.
Sometimes it's the attachment that is gone, other times it's the whole person - attachments and all.

Ex1: I have my main tree. I have trace someone who is living with their great uncle, but I don't know how this person is his great uncle. I start another tree to see how these people are connected. I make the connection and merge the two trees.

Ex2: I find a newspaper article in ancestry.com and 85% matches my guy, but it lists another brother I know nothing about. I start another work tree, showing all information from the article and start tracing to find the connection. I attach the article to both trees - main and work. I can not make the connection, so I put it away for now and come back later with fresher eyes. Only when I come back a week later the work tree only has 1 person in it. This has happen more than once. At first I thought silly me and re-did the tree. But this has happen more than once. Something more than me is happening in the process.


SubjectAuthorDate Posted
tigre2 1 Dec 2012 4:55AM GMT 
tulrose 1 Dec 2012 6:01AM GMT 
silverfox3280 1 Dec 2012 3:01PM GMT 
tigre2 1 Dec 2012 4:55PM GMT 
silverfox3280 1 Dec 2012 5:01PM GMT 
tigre2 1 Dec 2012 9:53PM GMT 
BurgessDonnel... 1 Dec 2012 9:58PM GMT 
tigre2 1 Dec 2012 10:04PM GMT 
per page

Find a board about a specific topic