Search for content in message boards

Problem with FTM 2012 in Windows 8

Replies: 21

Re: Problem with FTM 2012 in Windows 8

Posted: 11 Dec 2012 5:48AM GMT
Classification: Query
CaGaPeach,
Thank you for taking the time to tell me of the solution that worked for you.
The instructions were rather intimidating but as far as I know, I followed them and all seemed to work correctly. Then I re-registered and loaded an existing tree. The tree all looked OK. Unfortunately it still does the same thing if I try to go back and change one of the search parameters - gray screen, no control, etc. So then I tried just entering a new test tree from scratch. Unfortunately, it too has the same search problem. I think I'll just put up with it for now.
Arlene
SubjectAuthorDate Posted
CaGaPeach 11 Dec 2012 5:23AM GMT 
Russ Worthing... 11 Dec 2012 1:34AM GMT 
CaGaPeach 11 Dec 2012 5:29AM GMT 
ArleneGuen1 11 Dec 2012 12:48PM GMT 
ArleneGuen1 11 Dec 2012 6:45PM GMT 
jeffjahn 12 Dec 2012 5:50PM GMT 
DavidNewton31 14 Dec 2012 5:24PM GMT 
sturdy2 31 Dec 2012 4:56PM GMT 
colleenmsande... 12 Jan 2013 5:59PM GMT 
TracyCurrier1... 9 May 2013 2:21AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions