Search for content in message boards

Family Tree Maker 2012 - Sync issues with media

Replies: 0

Family Tree Maker 2012 - Sync issues with media

Posted: 14 Dec 2012 8:12PM GMT
Classification: Query
Edited: 14 Dec 2012 8:13PM GMT
I tried to sync my FTM with Ancestry today and noticed that the wrong media was showing on the sync log report, so cancelled the sync. After detailed analysis, it looks like the name of the media was wrong for many people who should have had a media update, but with media of a different file name.
I had previously noticed the wrong media attached when my file got corrupted, so was hesitant about letting the sync go forward. After several attempts, I got a sync error and could not go forward so restored from a good backup file from yesterday and relinked my tree. It seemed to go OK but apparently it did not I found out much later in the day.
Net result: I now have a new database name on my desktop, 2 different media folders on my hard drive instead of one, and almost every single person in my online Ancestry tree who had a default primary photo has been reset not to show a photo at all.
After all my work (most of the day today), it would have been easier and faster, just to start over instead of trying to use the sync or recover operations. I don't know for sure at which step all the default photos got zapped as I was working mostly with FTM, not Ancestry today trying to get the database to sync properly.
I have sent notes to Ancestry support with my results.
Just posting here in case it will help someone else avoid a disaster.
Barbara

Find a board about a specific topic