Search for content in message boards

Sync Error

Replies: 18
Posted: 18 Dec 2012 8:52AM GMT
Classification: Query
Edited: 18 Dec 2012 10:04AM GMT
I am wondering if anyone else is currently experiencing Sync problems. Prior to today, when I have encountered a problem with a sync, an alert popped up during the sync usually indicating there is a server problem. Today I have tried to sync my AMT with FTM 2012 three times and an error message pops up (see attachment) near the end of the 45 minute sync process. I have restarted FTM twice more after rebooting my PC, making sure I have no other programs open. Same error message. Last synced a week ago without any issues. Because there are over 72000 individuals in my AMT and there are currently over 33,000 files in my FTM 2012 Media folder, unlinking and then relinking my AMT is an alternative I would like to avoid. Relinking a tree of that size would be a three day process based on my prior experience.
Attachments:
SubjectAuthorDate Posted
stephenkhigha... 18 Dec 2012 3:52PM GMT 
jonquil187 18 Dec 2012 4:55PM GMT 
BurgessDonnel... 18 Dec 2012 5:03PM GMT 
stephenkhigha... 18 Dec 2012 5:10PM GMT 
BurgessDonnel... 18 Dec 2012 5:23PM GMT 
stephenkhigha... 18 Dec 2012 5:30PM GMT 
BurgessDonnel... 18 Dec 2012 5:32PM GMT 
stephenkhigha... 18 Dec 2012 5:35PM GMT 
BurgessDonnel... 18 Dec 2012 5:48PM GMT 
BurgessDonnel... 19 Dec 2012 2:27AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions