Search for content in message boards

FTM 2012 Media Linking

Replies: 4

FTM 2012 Media Linking

Posted: 9 Feb 2013 6:52AM GMT
Classification: Query
Hi, apologies if this has been addressed elsewhere.

When I create a new source citation, I link relevant media to it. Then I link that citation to the relevant fact associated with a person.

SO... in People>Person for any particular fact you can see the Source, and the Media tab shows the linked media as you'd expect.

BUT... if you go to that same media in Media>Detail, you can see the people linked to that media but the linked facts are not listed.

It seems that if you link media to source citation, then source citation to fact, FTM doesn't automatically make the link between media and fact, which is quite annoying.


I'd appreciate your thoughts/advice on this. My tree is large with a lot of media, so going through individually linking each media to every relevant fact is not an option. Also, I'm concerned that this would make a lot of duplicates with media ending up linked to people twice.

It's not the end of the world and has never really bothered me before, but I'm curious to see if there's an easy fix.

Many thanks,
Jeremy.

SubjectAuthorDate Posted
jeremy1967 9 Feb 2013 1:52PM GMT 
silverfox3280 9 Feb 2013 5:10PM GMT 
jeremy1967 10 Feb 2013 12:44PM GMT 
silverfox3280 10 Feb 2013 5:05PM GMT 
jeremy1967 10 Feb 2013 6:18PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions