Search for content in message boards

Local .ftm file deleted! It really does happen!

Replies: 17

Re: Local .ftm file deleted! It really does happen!

Posted: 25 Feb 2013 1:10PM GMT
Classification: Query
Edited: 25 Feb 2013 3:03PM GMT
this happened to me last night, I had tried to sync my trees (FTM & Ancestry) it would not sync. Said try later. I did and when I started to do the sync my FTM tree was gone. I just now started a new tree from a backup of this tree back on 2-17-2013, But when I tried to sync the trees, got the same message. Error try again. What do I do now.

When I start FTM the tree I thought I had started from backup was not there. What is going On?
SubjectAuthorDate Posted
kraft49 20 Feb 2013 6:03PM GMT 
David Abernat... 20 Feb 2013 6:08PM GMT 
kraft49 20 Feb 2013 10:17PM GMT 
jamclo 20 Feb 2013 10:22PM GMT 
alanmon 21 Feb 2013 12:29AM GMT 
BurgessDonnel... 21 Feb 2013 12:39AM GMT 
keithnuttle 20 Feb 2013 5:15PM GMT 
Hoot_S 25 Feb 2013 8:10PM GMT 
per page

Find a board about a specific topic