Search for content in message boards

Script Errors in FTM 2012: RESOLVED!

Replies: 36

Re: Script Errors in FTM 2012

Posted: 18 Mar 2013 6:47PM GMT
Classification: Query
Sean,

My system:

Windows 7 Home Premium 6.1.7601 SP 1 Build 7601
FTM 2012 21.0.0.723
IE 10.0.9200.16521

Okay. I followed all that you recommended in your post (reset IE to default and reset Internet Options personal settings).

Rebooted. Launched FTM in another user name to see if it might be personal settings, problem was still there. Logged off that name, returned to main screen name and launched FTM.

Got to thinking maybe it has to do with Chrome being my default browser. Or maybe it is an add-on or another program.

Removed a program I no longer use (Mendeley) from Control Panel > add/remove programs. While there I decided to remove the Ask toolbar and the Yahoo toolbar. Seems the Ask toolbar was present when I last launched IE and I must've missed un-checking the 'install Ask toolbar' with the last Java update.

Only had FTM and add/remove (control panel) running. Ask toolbar would not remove - received message that stated Chrome was still running. That was odd because I had exited Chrome. Checked task manager & found that Chrome indeed was still listed in active programs. Exited both Chrome and FTM. Removed the Ask and Yahoo toolbars.

Launched FTM - it is fine! I'll bet it was the Ask toolbar.

I've rebooted and problem has now disappeared.

Hooray!

Sending a virtual hug for the help.

Cindy


SubjectAuthorDate Posted
Sean Franklin 18 Mar 2013 7:20PM GMT 
PJB1947 18 Mar 2013 8:39PM GMT 
clp1899 18 Mar 2013 8:45PM GMT 
seagee69 19 Mar 2013 12:47AM GMT 
Sean Franklin 19 Mar 2013 12:51AM GMT 
tulrose 19 Mar 2013 1:25AM GMT 
seagee69 19 Mar 2013 1:38AM GMT 
Sean Franklin 19 Mar 2013 3:07AM GMT 
Sean Franklin 19 Mar 2013 3:59AM GMT 
clp1899 19 Mar 2013 5:37AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions