Search for content in message boards

Script Errors in FTM 2012: RESOLVED!

Replies: 38

Re: Script Errors in FTM 2012

Posted: 18 Mar 2013 12:16PM GMT
Classification: Query
It only happens when I use FTM 2012 and do web search and go to any persons tree. Doesn't do it on other records. Last week I called and they tried the link and it didn't do it on their computer. Just called 3 different times today and they sent me e-mails. Check Java, check dashboard, do clean boot, tried it all. I am happy to see someone else besides me has the problem. They say they haven't had anyone else call about this problem. I also restored my computer back 2 weeks to see if it was something I down loaded. Didn't help.
SubjectAuthorDate Posted
seagee69 16 Mar 2013 7:21PM GMT 
Sean Franklin 16 Mar 2013 11:22PM GMT 
seagee69 17 Mar 2013 6:25AM GMT 
Sean Franklin 17 Mar 2013 2:43PM GMT 
David Abernat... 17 Mar 2013 3:16PM GMT 
seagee69 18 Mar 2013 5:35AM GMT 
clp1899 18 Mar 2013 2:26PM GMT 
Tommy Peterss... 12 Aug 2014 6:45PM GMT 
David Abernat... 18 Mar 2013 2:40PM GMT 
clp1899 18 Mar 2013 6:16PM GMT 
per page

Find a board about a specific topic