Search for content in message boards

No Internet Connection

Replies: 9

Re: No Internet Connection

Posted: 29 Mar 2013 9:20AM GMT
Classification: Query
Thanks for the suggestions.

I am using a wireless connection; however, I have been at two separate locations and at both locations the same scenario occurs. At the first location, I thought my problem was because of the poor service but after arriving at the other location, I have a dedicated IP address that corresponds with my MAC address, so I don't think it is the WiFi.

Reference the LAN cable option. This is a good idea; however, I don't have that option available to me at the current time.

(Right now, I am deployed in Afghanistan so my internet options are limited. That being said, the internet service I am using is US Government and US standards so I don't think that is the issue.)

Out of curiosity... when you have your FTM program running (and it is connected to your ancestry.com file), when you got to the Task Manager, Services tab... is there a FamilyTreeMaker Service running? I do not have a service running for FTM and was wondering if there should be.

jjr
SubjectAuthorDate Posted
Jason Ross 27 Mar 2013 5:48PM GMT 
barbarajfn 27 Mar 2013 5:58PM GMT 
Jason Ross 28 Mar 2013 5:25PM GMT 
barbarajfn 28 Mar 2013 6:37PM GMT 
bojangles2_1 28 Mar 2013 10:03PM GMT 
BurgessDonnel... 28 Mar 2013 10:37PM GMT 
Jason Ross 29 Mar 2013 3:20PM GMT 
BurgessDonnel... 29 Mar 2013 4:03PM GMT 
Jason Ross 30 Mar 2013 2:09PM GMT 
DNITZ2753 30 Mar 2013 1:12PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions