Search for content in message boards

No Internet Connection

Replies: 9

No Internet Connection

Posted: 27 Mar 2013 11:48AM GMT
Classification: Query
Surnames: Family Tree Maker 2012
Well... I have run out of options and can't seem to get passed the "No Internet Connection" error. I have scoured these posts as well as searching the internet for a correction.
---
Bottom Line Up Front: I can't link my file with the one on Ancestry.com. I can't Register the software. I don't have a "Dashboard." When trying to execute any of these commands, I get a Message Box that says "No Internet Connection."
---
What I have done:
1. Turned off my Firewall.
2. Turned on my Firewall.
3. Ensured my Firewall allowed Family Tree Maker to pass through the Firewall... both inbound and outbound... and the right ports were turned on.
4. Turned off my virus protection
5. Turned on my virus protection
6. Turned off both my Firewall and Virus protection.
7. Set Internet Explorer as default (I usually use Chrome)
8. Reset my Internet Explorer settings
9. Changed my Internet Explorer security settings to Medium.
10. Ensured my Computer Date/Time was accurate and synced with an internet time service.
11. Went to "service.familytreemaker.com..." and made sure I was getting the prescribed return.
12. Re-downloaded my purchased software three times
13. Uninstalled and reinstalled the software twice.
14. Went to the FTM "Tools" menu and selected the internet speed and clicked "OK".
15. Compacted the file, went offline, online... and various sequences of these three.
16. I am probably forgetting others... pretty much everything else that the previous boards have suggested.
---
I am able to:
1. Check for software updates.
2. Access the internet through the FTM software through the Web Search GUI.
---
Software Environment:
1. Family Tree Maker 2012; 21.0.0.723, product code 048621F00
2. Windows 7 Home Premium; Version 6.1.7601 SP1 Build 7601
3. 64 Bit
4. Microsoft Essentials Virus
5. Microsoft Firewall
---
To Note: I did purchase an "Upgrade" version which I upgraded from Version 7.0, which is still installed on my machine.
---
Any suggestions are appreciated.
---
Thanks
JJR
SubjectAuthorDate Posted
Jason Ross 27 Mar 2013 5:48PM GMT 
barbarajfn 27 Mar 2013 5:58PM GMT 
Jason Ross 28 Mar 2013 5:25PM GMT 
barbarajfn 28 Mar 2013 6:37PM GMT 
bojangles2_1 28 Mar 2013 10:03PM GMT 
BurgessDonnel... 28 Mar 2013 10:37PM GMT 
Jason Ross 29 Mar 2013 3:20PM GMT 
BurgessDonnel... 29 Mar 2013 4:03PM GMT 
Jason Ross 30 Mar 2013 2:09PM GMT 
DNITZ2753 30 Mar 2013 1:12PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions