Search for content in message boards

Issue with Web Search pane

Replies: 74

Re: Issue with Web Search pane

Posted: 22 Apr 2013 6:47AM GMT
Classification: Query
I agree with several posters on this forum - the user should NOT have to downgrade Internet Explorer to get FTM to work. End Users are NOT responsible for fixing vendor supported software - band-aide be darned! I do understand that the Microsoft Update that occurred on 4-19-2013 could have caught the FTM Development Team by surprise - it happen all the time - software development/maintenance is a Bear.. However, this is a MAJOR issue for a large number of FTM users and FTM/Ancestry should have immediately posted INFORMATION on their main WEBSITE- "We are aware of the Problem and are working diligently to resolve the issue".. Also, it does not take an IT Professional to come to the conclusion that the problem is related to IE 10 - just read the evidence in this forum. This is inexcusable!

jnye042 - interesting information - were you actually referring to Internet Explorer V8 vs V10 ? (rather than "Windows")

SubjectAuthorDate Posted
jwalizer54 22 Apr 2013 1:44PM GMT 
nh57uk 22 Apr 2013 5:36PM GMT 
hasanders 22 Apr 2013 11:47PM GMT 
ArleneGuen1 23 Apr 2013 12:19AM GMT 
RichardNishim... 23 Apr 2013 12:32AM GMT 
hasanders 23 Apr 2013 1:30AM GMT 
dennisaron 23 Apr 2013 2:16AM GMT 
jnye042 22 Apr 2013 10:56AM GMT 
jwalizer54 22 Apr 2013 12:47PM GMT 
jnye042 22 Apr 2013 11:04PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions