Search for content in message boards

Not able to Merge Ancestry matched records to FTM2012

Replies: 21

Not able to Merge Ancestry matched records to FTM2012

Posted: 19 Apr 2013 6:25PM GMT
Classification: Query
I have been using FTM2012 with Windows 8 since late last year.
In the last 24 hours, I have not been able to merge most Ancestry records into FTM2012, eg Birth, Death Marriage, Census records with not populate the Name, Date or Place fields and the Merge button is greyed out. However, if I select a matching person from a Public Member Tree the fields all populate and the merge is possible.
I have reported this to Support, and tried the suggestions sent in emails

I then called Support again, and was asked to make further the end they suggested that Windows Defender was the cause, I tried various settings to allow FTM, this still did not work, and finally I disabled Windows Defender. Still the same problem.
I have uninstalled and reinstalled FTM2012.
I have also compacted my file.
Cache and cookies have been cleared on all browsers.
I normally use Google Chrome, but made Firefox the default browser, I do not have Internet Explorer installed. I do not have Norton.
I have also tried logging out of Ancestry from the Plan Tab, shutdown FTM and then logged back into FTM and Ancestry from the plan tab also closed Ancestry on the browser and logged back in.
Does anyone have any other suggestions to remedy this problem?
SubjectAuthorDate Posted
mulhollandgj 20 Apr 2013 12:25AM GMT 
hasanders 20 Apr 2013 12:56AM GMT 
philmex1 21 Apr 2013 8:11AM GMT 
mulhollandgj 21 Apr 2013 9:12AM GMT 
AMELIAR 21 Apr 2013 3:10PM GMT 
r_beliech 20 Apr 2013 3:57AM GMT 
AMELIAR 20 Apr 2013 3:56PM GMT 
David Abernat... 20 Apr 2013 5:03PM GMT 
Linda Matthew... 21 Apr 2013 2:51PM GMT 
JSuriano88 22 Apr 2013 1:51PM GMT 
per page

Find a board about a specific topic