Search for content in message boards

Windows 7 update rendered FTM unusable

Replies: 5

Windows 7 update rendered FTM unusable

Posted: 1 May 2013 4:37AM GMT
Classification: Query
Edited: 1 May 2013 4:40AM GMT
I have Windows 7. Last night my computer installed an update called Windows 7 Service Pack 1. Since then I have been able to open Family Tree Maker (2006), but if I try to navigate to anyone other than the default family page, I receive an error message and the program closes. It does not matter if I try to leave that page through the index or by clicking on a parent or child's name in the family view screen. I will still receive the same error message and the program will then close.

I thought that the update had somehow ruined the FTM installation, so I uninstalled FTM and then attempted to re-install it. However, I can no longer do even that. I am now receiving the same error message I had received earlier every time I try to re-install FTM. I tried to use System Restore to get ride of the so-called 'update' altogether, but that didn't fix the problem either.

This is the error message I am receiving:

"An installation support file
could not be installed.

The process cannot access the file because it is being used by another process."

There are no other programs open when I am trying to re-install FTM, nor were there when I tried to use it before I uninstalled it. I never encountered this problem before my computer installed this so-called 'update.'

Has anyone else seen this?

What can I do to fix this problem?

SubjectAuthorDate Posted
ARKuestner 1 May 2013 10:37AM GMT 
sampoole1 1 May 2013 1:51PM GMT 
barbarajfn 1 May 2013 3:10PM GMT 
ARKuestner 4 May 2013 6:04AM GMT 
sampoole1 5 May 2013 12:37AM GMT 
Sean Franklin 1 May 2013 3:51PM GMT 
per page

Find a board about a specific topic