Search for content in message boards

FTM 2012 opens but wont load tree synced with Ancestry

Replies: 4

FTM 2012 opens but wont load tree synced with Ancestry

Posted: 24 May 2013 10:41PM GMT
Classification: Query
I've been using FTM for many years and never really had a problem with it until now. The program will open, I can see the tree that is synced with Ancestry but the tree itself will not open. I've moved the tree, didn't work. Tried to repair the software, didn't work. Uninstalled FTM and re-installed, didn't work. I even tried to load a previous backup of the file, didn't work. I've also been having problems with FTM just shutting down for no real reason. Any help would be much appreciated as like many of you I have a great deal of time involved with this and wouldn't want to lose anything.

Kind regards
Jamie
SubjectAuthorDate Posted
pens402 25 May 2013 4:41AM GMT 
johndd189 25 May 2013 12:23PM GMT 
pens402 26 May 2013 3:37AM GMT 
johndd189 26 May 2013 4:05AM GMT 
TracyLearn 25 May 2013 7:10PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions