Search for content in message boards

FTM2012 won't open following Microsoft updates

Replies: 4

FTM2012 won't open following Microsoft updates

Posted: 12 Jul 2013 6:04AM GMT
Classification: Query
I run FTM2012 on Windows 7. I have used the software for about a year, and have encountered frustrations along the way, despite the fact that FTM2012 is "certified" for Windows 7. Most recently, I was unable to open FTM yesterday. The program simply wouldn't open. I ran the Microsoft trouble-shooting utility, and was told to try to open the program in "compatibility mode." After doing that the program still refused to open and I began to get a message telling me that "FTM.exe" didn't have publishing info. Finally, in desperation I uninstalled the most recent Microsoft updates that had been installed on my computer since I last used FTM on July 8. After I did that, FTM opened and functioned. I called Ancestry support and got a friendly person, but no real answers. Obviously, I can't run long without Microsoft updates -- especially the security updates. Any ideas, and any hunches why the corporate owners of FTM won't support Microsoft updates as they say they do????? Thanks!
SubjectAuthorDate Posted
stickle111 12 Jul 2013 12:04PM GMT 
BurgessDonnel... 12 Jul 2013 12:18PM GMT 
stickle111 12 Jul 2013 12:28PM GMT 
johndd189 12 Jul 2013 12:23PM GMT 
stickle111 12 Jul 2013 12:34PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | New Terms and Conditions