Search for content in message boards

Family Tree Maker 2012

Replies: 7

Family Tree Maker 2012

Posted: 16 Jul 2013 5:40PM GMT
Classification: Query
A few days ago FTM would not open. Suspecting the default family tree was corrupt I restored from a FTM auto backup so FTM now opens ok and the default file works fine. However, it showed as unlinked with the original file as uploaded to Ancestry. When I tried to upload it FTM stopped working. With help from FTM support I manually uninstalled FTM and re-installed but always fails on upload. Tried to download online file and it failed too. Tried to upload test file and it failed. FTM just stops with message FTM has stopped working. I installed FTM on another,laptop and downloaded file ok and it shows as linked. Am poised to manually de-install on laptop 1 for 2nd time under guidance from FTM support but my hopes aren't great. Any ideas would be welcome. FTM running on win7 64 bit. The files on laptop 1 run ok within FTM it is just when I try to upload any to ancestry is when the problem arises. I have compacted the default file and it completed ok. Thanks, Roy.
SubjectAuthorDate Posted
R8666 16 Jul 2013 11:40PM GMT 
BurgessDonnel... 16 Jul 2013 11:45PM GMT 
tulrose 17 Jul 2013 12:40AM GMT 
BurgessDonnel... 17 Jul 2013 12:43AM GMT 
R8666 18 Jul 2013 11:11PM GMT 
R8666 18 Jul 2013 11:04PM GMT 
barbarajfn 19 Jul 2013 12:06AM GMT 
R8666 21 Jul 2013 11:47PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions