Search for content in message boards

Media processing after syncing

Replies: 6

Re: Media processing after syncing

Posted: 24 Aug 2013 9:52AM GMT
Classification: Query
Dewright and Barbara:

Although my slow media loading didn't seem to affect my tree this time, I am glad to know there is a way to fix it.

Mine has about 12,500 people and it took a week, with a couple interruptions, to finish downloading the media. I figured it was normal but it sounds like I was wrong.

I'm fairly good at learning how to use a new program, but I am not knowledgeable about the inner workings of the computer and programs and how they all speak to each other.

I had read about the problems with unlinking and figured it was best to avoid it. I read a little more about it last night but it didn't click in my brain. Then I saw Barbara's post this morning and it finally made sense to me about unlinking,deleting the tree and starting all over again.

I need to learn more about that, because I have heard some horror stories of people losing both their trees, on FTM and Ancestry.

It sounds like the problems they have had is because they unlinked and then tried to link the two trees back together, which Ancestry says does not work.

I learn something everyday, whether it is due to my own questions or someone else's.

Char
SubjectAuthorDate Posted
dewright12 30 Jul 2013 12:09AM GMT 
Barbara Taylo... 23 Aug 2013 4:50PM GMT 
dewright12 23 Aug 2013 10:44PM GMT 
CharLB911 24 Aug 2013 6:39AM GMT 
CharLB911 24 Aug 2013 6:43AM GMT 
Barbara Taylo... 24 Aug 2013 3:07PM GMT 
CharLB911 24 Aug 2013 3:52PM GMT 
per page

Find a board about a specific topic