Search for content in message boards

Lost Media in FTM 2012

Replies: 8

Re: Lost Media in FTM 2012

Posted: 8 Sep 2013 5:49AM GMT
Classification: Query
I shouldn't complain as my missing FTM 2012 media is miniscule compared to yours although I have not tried a large merge such as you describe.

I'm was also using Windows 7 (although I have now chg'd to W8) and have abt 1700 media items located within FTM's Media folder. I noticed several weeks ago that many of those files were no longer there. I spent some time re-inserting those files from primary pdf/jpg locations elsewhere on the pc and now recently noticed 2 were again not linked (there may be more as I have yet to check them all).

I don't know that the 2 newly-found missing links are repeats or not but it's a little frustrating that FTM can't seem to maintain those files in the FTM Media folder.

While my 'problem' seems minor (in count) to yours and has other differences, I had to go item by item in the Media section of FTM to manually re-insert those 'lost' media files. Hopefully someone else will reply with a more timely fix for your problem.
SubjectAuthorDate Posted
garnetquigley 8 Sep 2013 9:12AM GMT 
ralphm66 8 Sep 2013 11:49AM GMT 
DavidNewton31 8 Sep 2013 12:38PM GMT 
garnetquigley 9 Sep 2013 9:31PM GMT 
DavidNewton31 10 Sep 2013 10:32AM GMT 
garnetquigley 11 Sep 2013 8:28AM GMT 
chris_rickaby 11 Sep 2013 2:15PM GMT 
garnetquigley 11 Sep 2013 8:58PM GMT 
garnetquigley 9 Sep 2013 9:48PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | Terms and Conditions