Search for content in message boards

The last sync failed

Replies: 46

Re: The last sync failed

Posted: 14 Nov 2012 9:21AM GMT
Classification: Query
Edited: 14 Nov 2012 9:22AM GMT
I had a similar thing today as well. I amended some records on FTM for Mac and I got the message that I needed to sign in. I never get that message. Anyway I signed in and it didn't accept my details which I know were correctly entered. Later on it worked and then I tried to sync and it failed. It has been working well for months. I must assume that Ancestry were doing some maintenance and they got it wrong. I must assume that rkj827 and I are not alone with this issue.
SubjectAuthorDate Posted
BobHewitt44 25 Apr 2012 7:34AM GMT 
davidmunier1 21 Jul 2012 10:22PM GMT 
BobHewitt44 22 Jul 2012 7:07AM GMT 
Roger Neilson 7 Mar 2012 10:47PM GMT 
Luc227 8 Mar 2012 7:58PM GMT 
HJC3HJC3 8 Mar 2012 8:13PM GMT 
colleenkenned... 30 Sep 2012 10:41PM GMT 
Susan Spector 16 Nov 2012 4:54AM GMT 
rkj827 14 Nov 2012 10:50AM GMT 
BobHewitt44 14 Nov 2012 4:21PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | New Privacy | Terms and Conditions