Search for content in message boards

Help needed to download .GED from Ancestry - AppleMac

Replies: 6

Help needed to download .GED from Ancestry - AppleMac

Posted: 17 Dec 2012 2:04PM GMT
Classification: Query
Hi... Help with Macs?

When ever, and how ever, I try to download my tree on ancestry.co.uk to a .ged file, it saves it as .ged.rdp (rdp = remote desktop protocol).

When I download from ancestry, I have tried just clicking on the 'Download your GEDCOM file' button, and I have also tried Ctrl clicking the button and selecting 'Download Linked File As'. Both have the same result of saving the file as .gedrdp

When I Ctrl click on the 'Download Linked File As' button, the only options available from me are:
Open Link in New Window
Open Link in New Tab
Download Linked File
Download Linked File As...
Add Link to Bookmarks...
Add Link to Reading List
Copy Link
Inspect Element
Add to Reading List
-None of these sound like what I need to me???

If I try to simply change the file name of the downloaded file from .gedrdp to .ged, it simply changes back again.

My software (of course) doesn't recognise/open the .gedrdp file.

Can anyone tell me what I'm doing wrong? Thank you for your time

Claire
Attachments:
SubjectAuthorDate Posted
Clairesearchi... 17 Dec 2012 9:04PM GMT 
mi2early 17 Dec 2012 9:08PM GMT 
Clairesearchi... 17 Dec 2012 9:18PM GMT 
mi2early 18 Dec 2012 1:17PM GMT 
Clairesearchi... 18 Dec 2012 2:55PM GMT 
Clairesearchi... 18 Dec 2012 7:28PM GMT 
mi2early 18 Dec 2012 8:52PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions