Search for content in message boards

How to turn off automatic filler? It's called "fastfields" in FTM

Replies: 5

How to turn off automatic filler? It's called "fastfields" in FTM

Posted: 30 Apr 2012 11:51PM GMT
Classification: Query
Edited: 1 May 2012 4:14AM GMT
When I enter data, (names, locations), the program (7.5) automatically begins filling in the section. How can I make it stop doing that? I want to be able to enter the data myself, making sure I've entered the correct one. More than once, the program entered the wrong location and I missed it at the time, putting someone in New Mexico instead of New York, for instance.

My other genealogy software (FTM, RootsMagic) allows me to turn off that feature but I can't figure out how in Legacy. Can anyone help, please?

Thanks in advance.
SubjectAuthorDate Posted
RachelleZK 1 May 2012 5:51AM GMT 
wendyh651 2 May 2012 5:59AM GMT 
RachelleZK 2 May 2012 4:54PM GMT 
wendyh651 3 May 2012 6:12AM GMT 
wendyh651 5 May 2012 5:59AM GMT 
wendyh651 5 May 2012 6:03AM GMT 
per page

Find a board about a specific topic