Search for content in message boards

PAF and MAC compatability

Replies: 7

Re: PAF and MAC compatability

Posted: 31 Dec 2010 2:01PM GMT
Classification: Query
It is a year ago today that you posted your query and I don't see that anyone answered you. My problem is similar. I have a Mac 1988 PAF 2.1 that makes a GEDCOM 2.1, however I need a GEDCOM 5.5 or better to move all my extensive data to a new Mac Family Tree Maker.

How can I convert my Mac GEDCOM 2.1 to Mac GEDCOM 5.5? Help!

Did you make any discoveries in how to solve your/my problem?

Have a happy and blessed 2011.

+David
SubjectAuthorDate Posted
wartellpt 31 Dec 2009 4:03PM GMT 
dcasr1 31 Dec 2010 9:01PM GMT 
wartellpt 31 Dec 2010 10:23PM GMT 
Dave G 1 Jan 2011 2:20PM GMT 
BrianDunn695 25 May 2011 12:22AM GMT 
wartellpt 25 May 2011 11:02AM GMT 
south_dean1 18 Dec 2012 7:53AM GMT 
wartellpt 18 Dec 2012 3:40PM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions