Search for content in message boards

What just happened?!!!! And what should I do?

Replies: 1

What just happened?!!!! And what should I do?

Posted: 14 Mar 2013 2:10PM GMT
Classification: Query
Edited: 14 Mar 2013 2:15PM GMT
I've been arbitrating Minnesota School and Hospital records for awhile. I was traveling so I downloaded 20 sets. As I completed them, with no wi-fi, they just waited to be submitted. When I would get wi-fi, I would hit submit. The first three would be one by one then they would all disappear.

Today, I just finished a set with about 120+ images. No wi-fi but when it went to the holding area, it disappeared, my number of total records disappeared as well and reset to zero. I turned off my computer and when I went to a wi-fi area, and tried again, the images that should have been submitted were all gone. I also opened up the images that I still had to review (ten sets) and they are now invisible. As I previewed them all when I first downloaded them to be sure they were complete sets (I'm a mac user and they don't always download), I know they were all complete and visible sets of images. Now they all look like a version of the image below when I open them.

What should I do? Where did the arbitrated images go? (I now have my old numbers back but I notice they hadn't increased from before the sets of records I had in the holding place disappeared).

Should I just say I don't want to review these images and give the reason why? Contact support?

I've logged out and back into the system many times to no changes. I'm stumped.

UPDATE: I just uploaded seven more sets and they are all coming up looking like the image below. Seems I can no longer review anything.
Attachments:
SubjectAuthorDate Posted
GradyKayak 14 Mar 2013 8:10PM GMT 
annafechter 21 Mar 2013 6:10AM GMT 
per page

Find a board about a specific topic

  • Visit our other sites:

© 1997-2014 Ancestry.com | Corporate Information | Privacy | Terms and Conditions